

<!DOCTYPE html>
<!--[if lt IE 7]><html class="ie6"> <![endif]-->
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if gt IE 8]><!--> <html><!--<![endif]-->
<head>
	<!--
Tere arendaja - me otsime oma tegusasse meeskonda nii backend (php/js/...) kui ka frontend arendajaid (html/css/..). Kui oled huvitatud, palun anna endast märku mait@delfi.ee. Tööd saab alati kohaldada vastavalt võimetele - võta aga ühendust.
Kuulutus ei aegu :)

Hetkel aktiivsed kuulutused leiad siit:
http://www.delfi.ee/misc/too/
-->

<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<link rel="dns-prefetch" href="//g1.nh.ee">
<link rel="dns-prefetch" href="//g2.nh.ee">
<link rel="dns-prefetch" href="//g3.nh.ee">
<link rel="dns-prefetch" href="//g4.nh.ee">
<link rel="dns-prefetch" href="//t.delfi.ee">
<link rel="dns-prefetch" href="//delfiadee.hit.gemius.pl">
<link rel="dns-prefetch" href="//gaee.hit.gemius.pl">
<link rel="dns-prefetch" href="//ado.delfi.ee">
<link rel="dns-prefetch" href="//h.delfi.ee">

	<title>Euroopa advokatuuride president: võimud ei tohi advokaate pealt kuulata
 - Eesti Päevaleht
</title>
	


			
	
										
		<meta property="og:image" content="http://g4.nh.ee/images/pix/euroopa-advokatuuride-ja-oigusliitude-uhenduse-presidendi-ruthven-gemm-77835604.jpg">

	<meta property="og:image:width" content="740" />
	<meta property="og:image:height" content="410" />

<meta property="og:title" content="Euroopa advokatuuride president: võimud ei tohi advokaate pealt kuulata">

	
<meta property="og:url" content="http://www.delfi.ee/a/77688524">
<meta property="og:type" content="article">
<meta property="og:site_name" content="Eesti Päevaleht">
<meta property="og:description" content="Eestit külastanud Euroopa advokatuuride ja õigusliitude ühenduse president Ruthven Gemmell rääkis Eesti Päevalehega põhiõiguste olukorrast Euroopas, põgenike õiguste kaitsmisest, terrorismist ja võitlusest, mida justiitsminister Urmas Reinsalu peab seksuaalvähemuste võrdsete õiguste vastu.">
<meta property="article:published_time" content="1491771938">

<meta property="al:ios:url" content="delfi://a/77688524" />
<meta property="al:ios:app_store_id" content="397653423" />
<meta property="al:ios:app_name" content="Delfi" />
		
<meta property="al:android:url" content="delfi://a/77688524">
<meta property="al:android:package" content="ee.delfi">
<meta property="al:android:app_name" content="Delfi">



				
	<meta name="description" content="Eestit külastanud Euroopa advokatuuride ja õigusliitude ühenduse president Ruthven Gemmell rääkis Eesti Päevalehega põhiõiguste olukorrast Euroopas, põgenike õiguste kaitsmisest, terrorismist ja võitlusest, mida justiitsminister Urmas Reinsalu peab seksuaalvähemuste võrdsete õiguste vastu. - EPL.DELFI.EE" />


<link rel="image_src" href="http://g4.nh.ee/images/pix/euroopa-advokatuuride-ja-oigusliitude-uhenduse-presidendi-ruthven-gemm-77835604.jpg">

<link rel="canonical" href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524" />

		<link rel="alternate" media="only screen and (max-width: 720px)" href="http://m.epl.delfi.ee/article.php?id=77688524">



<meta name="cXenseParse:pageclass" content="article"/>
<meta name="cXenseParse:recs:articleid" content="77688524"/>
<meta property="og:article:author" content="Otti Eylandt"/>
<meta name="cXenseParse:recs:publishtime" content="2017-04-10T00:05:38+0300"/>
<meta name="cXenseParse:recs:category" content="news/eesti"/>
<meta name="cXenseParse:eks-pagetype" content="news"/>
<meta name="cXenseParse:recs:eks-site" content="Eesti Päevaleht"/>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@DelfiEE"><meta http-equiv="content-type" content="text/html;charset=utf-8" />
<link rel="Shortcut Icon" href="http://g4.nh.ee/epl/ic/favicon.ico">
<meta name="msnbot" content="noarchive" />
<meta name="application-name" content="Eesti Päevaleht" />
<meta name="msapplication-navbutton-color" content="#666666" />
<meta name="msapplication-tooltip" content="Eesti Päevaleht" />
<meta name="msapplication-starturl" content="http://epl.delfi.ee/" />
<meta name="msapplication-task" content="name=Delfi;action-uri=http://www.delfi.ee/;icon-uri=http://g2.nh.ee/g/i/favicon2.ico" />
<meta name="msapplication-task" content="name=Ekspress;action-uri=http://www.ekspress.ee/;icon-uri=http://g4.nh.ee/ee/l/favicon.ico" />
<meta name="msapplication-task" content="name=Maaleht;action-uri=http://www.maaleht.ee/;icon-uri=http://g4.nh.ee/ml/ic/favicon.ico" />
<link href="//g1.nh.ee/misc/common/fonts/css/fonts.css" rel="stylesheet" type="text/css">
<link href="//g4.nh.ee/misc/common/fonts/css/pt-sans.css" rel="stylesheet" type="text/css">

<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=epl.scss,partners.css&amp;1491575220">
<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=epl-article.scss&amp;1491386372">
<meta property="fb:app_id" content="134130893399791" /><meta content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" name="SKYPE_TOOLBAR">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=fonts&amp;1489041919">
<script type="text/javascript" src="//g2.nh.ee/scms/?g=j&amp;1448457587"></script>
<script src="//g2.nh.ee/misc/dbrs/loader.php"></script><script type="text/javascript" src="//g2.nh.ee/scms/?g=dw&amp;1489753982"></script>
<script type="text/javascript">dwidget.set_params('eyJiX21haW5fZ3JvdXAiOiJkZWZhdWx0IiwiX2NhdF9JRCI6IjUwNzIwMjAwIiwiZXhJbWFnZSI6IndpZGVfaW1hZ2UiLCJleE1heFdpZCI6MTc1LCJleE1heEhlaSI6MTE1LCJsYXp5cG9pc29uIjoia2FsYTI0IiwidGltZXN0YW1wIjoiMTcwNDEwMDciLCJjc3AiOnsibGFuZyI6ImV0IiwidHlwZSI6ImVwbCJ9LCJzaWciOiI0NzRjMzEzYmI0Zjg0OGM1OTEyNTE0ZWJhYzg4MDExZSJ9')</script>
<script type="text/javascript" src="//ado.delfi.ee/files/js/ado.js"></script><script type="text/javascript">
if (typeof ado!=="object") { ado={}; ado.config=ado.preview=ado.placement=ado.master=ado.slave=function(){}; }
	ado.config({mode: "old", xml: false, characterEncoding: true});
			ado.preview({enabled: true, emiter: "ado.delfi.ee", id: "hgPx9MMkDHofagDtPskAa_kVfP9gUQe3iOWYshaXjML.l7"});
		</script>

<script type="text/javascript">
(function(){
	var ua = navigator.userAgent.toLowerCase(),
		keys = ["epl_eesti","epl_77688524","epl_article","article_77688524","channel_epl","source_71244169"];
	if (ua.match(/ipad/i) && ua.match(/os 5/)) {
		keys[keys.length] = 'ua_ipadios5';
	}
	if (ua.match(/ipad/i)) {
		keys[keys.length] = 'ua_ipad';
	}
	if (ua.match(/android 3/)) {
		keys[keys.length] = 'ua_android3';
	}

	if (document.cookie) {
		keys[keys.length] = document.cookie.indexOf('idp=') != '-1' ? 'sso_in' : 'sso_out';
	}

	if (window.cookie && cookie.get) {
		var x = cookie.get('enreachresp_0020');
		if (x) {
			keys = keys.concat(x.split(','));
		}
	}

	ado.master({id: 'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7', server: 'ado.delfi.ee', keys: keys});
	window.foto_embed_keys = keys;
})();
</script>
<script type="text/javascript">DCHANNEL=36;DLOCALE="et_EE";</script><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=jsh,ps&amp;1483347649"></script>
<script type="text/javascript" src="http://g1.nh.ee/ap/f.js?v=5"></script>
<script type="text/javascript" src="http://g4.nh.ee/ap/v.js?v=5"></script>
<link rel=stylesheet type="text/css" href="http://g1.nh.ee/d/s/v.css">

<link rel="stylesheet" type="text/css" href="//g.delfi.ee/scms/?g=article-pcc.css&amp;1488381030">

<!--[if (!IE)|(gte IE 8)]><!-->
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/ea/s/_/b64_email_ordering.css?53cc" />
<!--<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/ea/s/_/email_ordering.css?53cc" />
<![endif]-->
<!--[if (!IE)|(gte IE 8)]><!-->
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/c/_/b64_city24.css?30be" />
<!--<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/c/_/city24.css?30be" />
<![endif]-->
<script type="text/javascript">
/* (c)AdOcean 2003-2017, MASTER: delfi_ee.Delfi blockadmin.ABBA.EPL.250x90 */
ado.master({id: '9n9XlWLe5wrPzavcmBKRPC7HDac5OqeghseIb1xi7tn.F7', server: 'ado.delfi.ee', keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : [])});;
</script>
<script type="text/javascript">/* (c)AdOcean 2003-2014, MASTER: delfi_ee.Delfi.P_sipinnad.tekstilink est */
ado.master({id: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7', server: 'ado.delfi.ee' });
</script>
<script type="text/javascript">/* (c)AdOcean 2003-2014, MASTER: delfi_ee.Delfi.P_sipinnad.250x250 est */
ado.master({id: 'D9SWywkwktxDBfCe38fCIJcms8hgfzJ7imnGyer8ecz.k7', server: 'ado.delfi.ee' });
</script>
<!--[if (!IE)|(gte IE 8)]><!-->
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/g/r/pup/_/b64_pup.css?6ec5" />
<!--<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/g/r/pup/_/pup.css?6ec5" />
<![endif]-->
<!--[if (!IE)|(gte IE 8)]><!-->
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/g/r/cr/_/b64_cookie_ribbon.css?6784" />
<!--<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://g.delfi.ee/g/r/cr/_/cookie_ribbon.css?6784" />
<![endif]-->
<link rel="stylesheet" type="text/css" href="//g.delfi.ee/scms/?g=pup.scss&amp;1491316435">
</head>
<body class="ch-epl" itemscope itemtype="http://schema.org/WebPage">
	<script type="text/javascript" src="//g2.nh.ee/scms/?g=enreach_b&amp;1458653722"></script>
<script type="text/javascript">
var pp_gemius_identifier = new String('nLE7MIAZOFS2Iwg8.AxRtLQX3_j_IW_Uta4FQNXTtDP.J7');
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
gt.setAttribute('defer','defer'); gt.src=l+'://gaee.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
</script>
<!-- start slave -->
<div id="adoceandelfieeynjrjwnsoq" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieeynjrjwnsoq',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave -->
	<script> var doc = document.body || document.documentElement; var style = doc.style; if ( !(('flexWrap' in style) || ('WebkitFlexWrap' in style) || ('msFlexWrap' in style)) ) {doc.className += " no-flexwrap";}</script>
<script>
(function(){
	// disable in ios app < v356
	if (window.delfi && delfi.is && delfi.is.app && delfi.is.ios) {
		var v = delfi.mobile && delfi.mobile.getAppVersion();
		if(v && v < 356){
			return;
		}
	}
	var pa = /Android/,
		pm = /Mobile/,
		ua = navigator.userAgent;

	var pl = "ado-ilrhhpSLrNVoSWK5sPu4px9fPAo5D3BuVlYmccjLFA3.S7";
	if ((pa.test(ua) && !pm.test(ua)) || /iPad/.test(ua)) {pl = "ado-hMiqxe0tA84y4fKzBxSiCHcWYzbAJRIJhIlJuQAl42v.K7";}
	else if ((window.delfi && delfi.is && delfi.is.mobile) || pm.test(ua)) {pl = "ado-aN2lsw6hTbLbJPoCuf1D_tzQHxp2rK_Ju8pRns9CYLv.h7";}

	document.write('<div id="' + pl + '" class="noload dado-pl"></div>');
	if (window.ado && ado.placement) {
		ado.placement({id: pl, server: 'ado.delfi.ee', keys: window.foto_embed_keys || []})
	}
})();
</script>
<!-- start slave -->
<div id="adoceandelfieezfkkfvojon" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieezfkkfvojon',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><header id="header" class="header">
	<div class="content header__main">
		<div class="row header-top">
			<div class="header-top-left col col-6">
				<span class="header__date">E, 10.&nbsp;aprill</span>
				<div class="header__weather"><a href="http://ilmateade.delfi.ee/ilm/harjumaa/tallinn/" label="Tallinn" title="Tallinn">4&deg;</a><div class="dweather2-img-14 dw03d"></div></div>				<a class="header-top-left__link" href="http://ilmateade.delfi.ee/" target="_top" title="Ilmateade">Ilmateade</a><a class="header-top-left__link" href="http://publik.delfi.ee/horoskoop/" target="_top" title="Horoskoop">Horoskoop</a><a class="header-top-left__link" href="http://kava.delfi.ee/" target="_top" title="TV-kava">TV-kava</a>			</div>
			<div class="header-top-right col col-6">
				<a href="http://www.ekspressmeedia.ee/telli_paber_epl" target="_blank" class="header-top-right__link">Tellimine</a><a href="http://www.ekspressmeedia.ee/kontakt/" target="_blank" class="header-top-right__link">Kontakt</a><a href="http://www.ekspressmeedia.ee/reklaam/epl/" target="_blank" class="header-top-right__link">Reklaam</a><a href="https://sendsmaily.com/klient/em/epluudised/join.html" target="_blank" class="header-top-right__link">Uudised e-kirjaga</a><span class="header-top-right__link">|</span><a href="mailto:uudised@epl.ee?subject=Saadan%20vihje!" target="_top" class="header-top-right__link header-top-right__link--send">Vihje</a><span id="sso-data"><a href="http://ekspresskonto.ee/login.php" target="_blank" class="header-top-right__link header-top-right__link--user"></a></span><a href="http://maaleht.delfi.ee/archive/" target="_blank" class="header-top-right__link header-top-right__link--search"></a>				<div class="header-search">
					<div class="header-search__container">
						<form action="/archive/">
							<input type="hidden" name="fromd" value="10.04.2016" class="header-search__input">
							<input type="hidden" name="tod" value="10.04.2017" class="header-search__input">
							<input type="text" name="query" class="header-search__input" placeholder="Sisesta otsingusõna">
							<button class="header-search__button button--blue">OTSI</button>
						</form>
					</div>
				</div>
			</div>
		</div>
		<div class="header-main row row-align-center">
			<a href="#" class="header__menu-burger">
				<i class="hamburger-inner"></i>
			</a>
			<div class="header__logo">
			<a href="/"><img id="dh_ull_sitelogo" src="http://h.delfi.ee/g/l/epl.svg" alt="DELFI" border="0" width="223" height="85"></a>			</div>
			<div class="navigation col col--no-gutter">
				<a id="hdrdtab" class="navigation__item" href="http://www.delfi.ee/" target="_top" title="P&auml;eva-, majandus- ja arvutiuudised">Delfi</a><a id="hdrdtab" class="navigation__item" href="http://rus.delfi.ee/" target="_top" title="Venekeelsed uudised, jpm p&otilde;nevat">Rus</a><a class="navigation__item" href="http://arileht.delfi.ee/" target="_top" title="Delfi Majandus- ja tarbijauudised">Ärileht</a><a class="navigation__item" href="http://sport.delfi.ee/" target="_top" title="Delfi Spordiuudised">Sport</a><a class="navigation__item" href="http://www.publik.ee/" target="_top" title="Ajaviite- ja meelelahutusuudised">Publik</a><a class="navigation__item" href="http://forte.delfi.ee/" target="_top" title="Tehnikauudised!">Forte</a><a class="navigation__item" href="http://naistekas.delfi.ee/" target="_top" title="Delfi Naistekas">Naistekas</a><a class="navigation__item navigation__item--selected" href="http://epl.delfi.ee/" target="_top" title="Eesti Päevaleht">EPL</a><a class="navigation__item" href="http://ekspress.delfi.ee/" target="_blank" title="Ekspressiuudised">Ekspress</a><a class="navigation__item" href="http://maaleht.delfi.ee/" target="_top" title="Maaleht, maainimese portaal">Maaleht</a><div class="pcc-link"><a class="pcc-link__button" href="http://digileht.epl.delfi.ee/?utm_source=epl&amp;utm_medium=button&amp;utm_campaign=epl_telli_digilehed_login" target="_blank">Sisene digilehte</a></div>			</div>
		</div>
		<div class="navigation--hidden">
			<div class="content">
						<iframe src="http://h.delfi.ee/sitemap16.php?csp=eesti-paevaleht" width="1024" height="403" frameborder="0" marginheight="0" marginwidth="0" scrolling="no" hspace="0" vspace="0" align="middle" allowtransparency="true" name="delfi_header_top"></iframe>
						</div>
		</div>
	</div>
</header>
<div class="content clearfix">
			<ul class="channel-categories"><li class="channel-categories__item"><a class="channel-categories__url" href="http://epl.delfi.ee/news/lehelood/" target="_top">Värskes lehes</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/arvamus/" target="_top">Arvamus</a></li> <li class="channel-categories__item"><a class="channel-categories__url channel-categories__url--active" href="/news/eesti/" target="_top">Eesti</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/valismaa/" target="_top">Välismaa</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/kultuur/" target="_top">Kultuur</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/lp/" target="_top">LP</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://sport.delfi.ee/" target="_top">Sport</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://arileht.delfi.ee/" target="_top">Ärileht</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/news/forte" target="_top">Forte</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://kasulik.delfi.ee/" target="_top">Kasulik</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://publik.delfi.ee/horoskoop/" target="_top">Horoskoop</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="http://issuu.com/epl.ee/docs/" target="_top">Erilehed</a></li> <li class="channel-categories__item"><a class="channel-categories__url" href="/archive/" target="_top">Arhiiv</a></li> </ul></div><div class="content">
	<div class="row">
		<div class="col">
			
<div id="adoceandelfieeqgjmmqspty" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieeqgjmmqspty', {myMaster: 'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7' });
</script>
	<script>
	if (window.ado && !ado.mode) {
		document.write('<a href="http://ap.delfi.ee/b?region=1143&mode=CLICK&name=23601" target="_blank">');
		document.write('<img src="//g2.nh.ee/d/pais_mobile2.gif" width="995" height="200" border="0">');
		document.write('</a>');
		(new Image(1,1)).src = 'http://ap.delfi.ee/i?region=1143&name=23601&rid=1491798788';
	}
	</script>
	<script>
(function(){
var adf_url = 'adx.adform.net/adx/?';
adf_url += 'mid=315706&';
	adf_url += 'mkv=channel:'+"epl"+'&';
	adf_url += 'mkw=' + (window.foto_embed_keys || []).join(',') + '&';
adf_url += 'rnd=' + (new Date()*1) + '&';
document.write('<scr'+'ipt data-adfscript="' + adf_url + '"></scr'+'ipt>');
 
})();
</script>
<script src="//s1.adform.net/banners/scripts/adx.js"></script>
		</div>
	</div>
</div>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<tag id="tag" sid="76"></tag>

	
	<div id="main" role="main" class="content">
		

	








		

<article id="article" class="row article" itemscope itemtype="http://schema.org/Article">

<meta itemprop="discussionUrl" content="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;com=1" />
<meta itemprop="interactionCount" content="UserComments:4" />
<meta itemprop="datePublished" content="2017-04-10T00:05:38+0300" />
<meta itemprop="dateModified" content="2017-04-10T06:46:27+0300" />
	<script type="text/javascript">
		var noteToEditorUrl = "/note.php?id=77688524&url=%2Fnews%2Feesti%2Farticle.php";
	
		function noteToEditor(){
			noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=390,scrollbars=yes,resizable=yes');
			noteWindow.focus();
		}
	
	</script>
	<script type="text/javascript">
ado.master({id: '.c4K3mOQovrwUUL65TN6fKcDXf5giftSJOOYaQjpiFn.y7', server: 'ado.delfi.ee', keys: (window.foto_embed_keys&&foto_embed_keys.length ? foto_embed_keys : [])});
</script>

<div class="col col-12 article__top"><div class="article__date">10.04.2017, 00:05</div><h1 itemprop="headline" class="article__title" data-parents="Eesti">Euroopa advokatuuride president: võimud ei tohi advokaate pealt kuulata</h1>&nbsp;<a href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;com=1&amp;reg=1" class="headline__comments" rel="nofollow">(4)</a><br clear="all"><div class="article__info">
		
		<div class="author"><div class="author__picture"><img class="articleAuthor-image" src="http://g4.nh.ee/images/pix/70x70/YmqqdmRHv74/otti-eylandt-76180547.jpeg" alt="Otti Eylandt"></div><div class="author__data"><div class="author__name"><b>Otti Eylandt</b></div><div class="author__info">reporter</div></div></div>

<div class="article-utility pull-right">
				<a target="_blank" href="http://rus.delfi.ee/" class="navigation__item">RUS</a>
																							

													<a class="icon-rounded icon--fb" href="http://ap.delfi.ee/b?region=991&mode=CLICK&name=16665&url=http%3A%2F%2Fwww.facebook.com%2Fsharer.php%3Fu%3Dhttp%3A%2F%2Fepl.delfi.ee%2Fa%2F77688524%26t%3DEuroopa+advokatuuride+president%3A+v%C3%B5imud+ei+tohi+advokaate+pealt+kuulata" target="_blank" alt="Jaga Facebookis" title="Jaga Facebookis">
							</a>
																														

										<a class="icon-rounded icon--tw" href="http://ap.delfi.ee/b?region=991&mode=CLICK&name=16663&url=http%3A%2F%2Ftwitter.com%2F%3Fstatus%3DEuroopa+advokatuuride+president%3A+v%C3%B5imud+ei+tohi+advokaate+pealt+kuulata%20-%20http%3A%2F%2Fepl.delfi.ee%2Fa%2F77688524" target="_blank" alt="Jaga Twitteris" title="Jaga Twitteris">
																</a>
																																	

																										<a target="_blank" href="/archive/print.php?id=77688524" class="icon-rounded icon--print" alt="prindi uudis" title="prindi uudis"></a>
														

																																<a href="/misc/common/s2f.php?id=77688524&type=lightbox" rel="nofollow" class="icon-rounded icon--send2friend js-send2friend" alt="saada sõbrale e-mailiga" title="saada sõbrale e-mailiga" target="_blank"></a>
								

														</div>

</div><hr></div>

	
	<div class="col col-12 title_disclaimer"></div>	
<div class="col article__content">

<!-- cxenseparse_start -->


		
										<figure class="headline__picture" itemprop="associatedMedia" itemscope="" itemtype="http://schema.org/MediaObject"><a class="articleImage-url delfiLightboxLink" href="http://g2.nh.ee/images/pix/900x538/tCznbtnIEAI/euroopa-advokatuuride-ja-oigusliitude-uhenduse-presidendi-ruthven-gemm-77835608.jpg" title="Euroopa advokatuuride ja õigusliitude ühenduse presidendi Ruthven Gemmelli sõnul peab advokaadi ja kliendi omavaheline vestlus olema konfidentsiaalne, sest vastasel juhul ei ole advokaadil võimalik oma klienti kaitsta." data-title="&lt;span&gt;Euroopa advokatuuride ja õigusliitude ühenduse presidendi Ruthven Gemmelli sõnul peab advokaadi ja kliendi omavaheline vestlus olema konfidentsiaalne, sest vastasel juhul ei ole advokaadil võimalik oma klienti kaitsta.&lt;/span&gt;&lt;span class=&quot;right&quot;&gt;Foto: Rauno Volmar&lt;/span&gt;" rel="nofollow" target="_blank" itemprop="contentUrl"><img src="http://g1.nh.ee/images/pix/676x442/Le6eX5Dpx7s/euroopa-advokatuuride-ja-oigusliitude-uhenduse-presidendi-ruthven-gemm-77835602.jpg" alt="Euroopa advokatuuride ja õigusliitude ühenduse presidendi Ruthven Gemmelli sõnul peab advokaadi ja kliendi omavaheline vestlus olema konfidentsiaalne, sest vastasel juhul ei ole advokaadil võimalik oma klienti kaitsta." width="676" height="442" itemprop="thumbnailUrl"></a><figcaption class="picture__caption picture-info"><span class="picture-info__caption pull-left">Euroopa advokatuuride ja õigusliitude ühenduse presidendi Ruthven Gemmelli sõnul peab advokaadi ja kliendi omavaheline vestlus olema konfidentsiaalne, sest vastasel juhul ei ole advokaadil võimalik oma klienti kaitsta.</span><span class="picture-info__source">Foto: Rauno Volmar</span></figcaption></figure>

<p class="article__chunk article__chunk--lead" itemprop="description">Eestit külastanud Euroopa advokatuuride ja õigusliitude ühenduse president Ruthven Gemmell rääkis Eesti Päevalehega põhiõiguste olukorrast Euroopas, põgenike õiguste kaitsmisest, terrorismist ja võitlusest, mida justiitsminister Urmas Reinsalu peab seksuaalvähemuste võrdsete õiguste vastu.</p>


<div class="article__body" itemprop="articleBody">


		
			
					
						<em><strong>Alustame Eestist. Eelmisel aastal jõustus kriminaalmenetluse seadusemuudatus, mille eesmärk oli kaitsta kahtlustatavate põhiõigusi. Pärast seda on siit-sealt olnud kosta nurinat, et miks pole samaväärselt tegeletud ohvrite põhiõiguste kaitsmisega. Samuti on tähelepanud saanud riigi õigusabi pidev alarahastuse probleem. See on lühiülevaade põhiõiguste viimastest arengutest ja olukorrast Eestis. Kuidas näeb CCBE Eesti põhiõiguste olukorda võrreldes teiste riikidega?</strong></em>
	
		
<script type="text/javascript" src="//g2.nh.ee/scms/?g=zlick.js&amp;1491293537"></script>

<script type="text/javascript">
	window._gaq = window._gaq || [];
	_gaq.push(['_setCustomVar', 3, 'paid access', 'not paid']);
</script>




	
	<div class="teaser-box">
					<div class="teaser-box-title">
				Edasi lugemiseks <a href="javascript:dcdb.sso.doLogin()">logi sisse</a>,
				telli digipakett või
				osta artikkel
			</div>
		
					<div class="cfx">
				<div class="wide">
											<a href="https://www.digilehed.ee/lugejakood/activate/epl3jnpv?utm_campaign=EPLJaanipaev-3online&amp;utm_source=epl_ee&amp;utm_medium=button" class="big-button sso-art-order-link"
							style="background-color: #CF0400;">
							<span class="big-button-top">3 € / kuus</span>
							<span class="big-button-bottom">Telli neli digilehte ›</span>
							<span class="right-arrow"></span>
						</a>
									</div>
			</div>
		
		<div class="cfx">
			<div class="left">
									<a href="https://www.digilehed.ee/lugejakood/activate/epljnpv ?utm_campaign=EPLJaanipaev-online&amp;utm_source=epl_ee&amp;utm_medium=button" class="big-button"
						style="background-color: #cf0400;">
						<span class="big-button-top">1 € / kuus</span>
						<span class="big-button-bottom">Digileht jaanipäevani ›</span>
						<span class="right-arrow"></span>
					</a>
							</div>

			<div class="right">
									<a href="#" class="zlick-payment-btn big-button">
						<span class="big-button-top">0.59 &euro;</span>
						<span class="big-button-bottom">Osta artikkel</span>
						<span class="right-arrow"></span>
						<span class="zlick-loading-icon" style="position: absolute; top: 5px; right: 5px;"></span>
					</a>
					<script>
						$(function(){
							if (document.location.host.substring(0,2) == 'm.') {
								$('html').addClass('pcc-zlick-mobile');
							}
							pcc.zlick({
								language: 'et',
								$root: $('#article'),
								token: 'eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJjb250ZW50SWQiOiJhcnRpY2xlLTc3Njg4NTI0IiwiYW1vdW50Ijo1OSwidG9rZW4iOiIzcHI0ZGN6NmV1Z3l6d2g1NWxtOTk4NnN3Z3dhZXAzdCJ9.UJmE6aOzkVuz5OcbhD-CeGN0KV3L-zCwv1fqz1zSp7Q',
								sms_auth_enabled: true
							});
						});
					</script>
				
			</div>
		</div>
		<div class="payment-options">
			<span href="/misc/common/pcc/dialogs/payment_options.php">Tutvu maksevõimalustega >><span>
			<script>
				$(function() {
					$(".payment-options > span").click(function() {
						$.get('/misc/common/pcc/dialogs/payment_options.php?htmlonly=1', function(html) {
							$.fancybox({
								content: html,
								margin: 15,
								padding: 0,
								autoDimensions: true,
								autoScale: true,
								width: 730,
								height: 450
							});
						});
					});
				});
			</script>
		</div>

				
					<div class="zlick-info"></div>
			</div>

								<div class="article__chunk"><!-- start slave -->
<div id="adoceandelfieerlitqpfsyl" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieerlitqpfsyl',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --></div>			




	<!-- cxenseparse_end -->

</div><div class="article-bottom clearfix">

	
		
				<div class="article-info clearfix">
	<div class="article-info__social pull-left">
<!--[if (!IE)|(gt IE 8)]><!-->
<div id="ss_buttons">

						<div id="fb_sb">
														<div class="fb-share-button" data-href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524" data-layout="button_count" data-size="small" data-mobile-iframe="false">
						<a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fepl.delfi.ee%2Fa%2F77688524&amp;src=sdkpreparse">Share</a>
					</div>
				
			</div>
			
					<div id="tw_sb">
			<a href="http://twitter.com/share" class="twitter-share-button" data-text="Euroopa advokatuuride president: võimud ei tohi advokaate pealt kuulata" data-url="http://epl.delfi.ee/a/77688524" data-count="horizontal">Tweet</a>
		</div>
	
			<div id="gl_sb">
			<g:plusone size="medium" href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524" lang="et"></g:plusone>
			
			<script type="text/javascript">
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js?v=1';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
			
		</div>
	
	
	
	
	
</div>
<!--<![endif]--></div>
	<div class="article-info__source pull-right">
					<a target="_blank" href="http://www.epl.ee" class="article-info__source-logo">
				<img src="http://g3.nh.ee/images/pix/file71244179_file20589804-epl-logo.gif" alt="Eesti Päevaleht" border="0" width="150" height="14">
			</a>
					</div>

</div>		
				<div class="row headlines--related headlines--horizontal">

	<div class="col col-12">
		<div class="headlines__title headlines__title--no-border-bottom">Loe veel:</div>
	</div>

	<!-- The invisible template -->
	<section id="cxense_template_f6978876142e3119e32e44bdb8e9b1b655dc6f06" style="display: none;"></section>

	<!-- The recs items are rendered into this div -->
	<section id="cxense_target_f6978876142e3119e32e44bdb8e9b1b655dc6f06" class="row cxense-news-bottom" style="margin:0;"></section>


</div>

<script>
	// track view
	(new Image(1,1)).src="http://ap.delfi.ee/i?region=9&name=23790";

	$(function(){
		var cxense_init = false;
		if (!cxense_init) {
			cX = cX || {}; cX.callQueue = cX.callQueue || [];
			cX.callQueue.push(['insertWidget', {
				widgetId: 'f6978876142e3119e32e44bdb8e9b1b655dc6f06',
				renderFunction: function(data, context) {
					document.getElementById('cxense_template_f6978876142e3119e32e44bdb8e9b1b655dc6f06').innerHTML = data.response.template;
					cX.renderTemplate('cxense_template_f6978876142e3119e32e44bdb8e9b1b655dc6f06', 'cxense_target_f6978876142e3119e32e44bdb8e9b1b655dc6f06', data, context);
				}
			}]);
			cxense_init = true;
		}
	});
</script>
			<img border="0" width="2" height="1" alt="" src="http://t.delfi.ee/_a?a=77688524" />
	
	
		
		
		</div>

			
		
			<div class="article__comments-form">
<div class="bl_sep"></div>

<div id="city24_precom" class="city24_dual">
<img src="http://ap.delfi.ee/i?region=9&name=9995" width="1" height="1" alt="">
<div class="city24_object" style="margin-right: 2px;">
	<a href="http://ap.delfi.ee/b?region=9&amp;mode=CLICK&amp;name=9995&amp;url=http%3A%2F%2Fwww.city24.ee%2Fkuumadpakkumised%2F%3Futm_campaign%3Dpikaajaline%26utm_medium%3Dee_728x300%26utm_source%3DDelfi%26utm_content%3DhotVega" target="_blank">
		<img class="city24_objectImg" src="http://g4.nh.ee/wd/x/8849/r/56ed11b5360c11c80d0bde7bd7cd951f.q85.trim.363x300.jpeg" width="363" height="300" border="0">
	</a>
</div>
	<div class="city24_object" style="margin-right: 0px;">
		<div class="city24_pic">
			<a href="http://ap.delfi.ee/b?region=9&amp;mode=CLICK&amp;name=9995&amp;url=http%3A%2F%2Fwww.city24.ee%2Fet%2Fkinnisvara%2Fmajaosade-muuk%2FTallinn-Haabersti%2F3749638%3F%26utm_campaign%3Dpikaajaline%26utm_content%3D3749638_paid%26utm_medium%3Dee_728x300%26utm_source%3DDelfi%26lang%3Det" target="_blank">
				<img class="city24_objectImg" src="http://g2.nh.ee/wd/x/8072/r/0686f8f96050e28c01a455ef0094c841.trim.363x265.jpeg" width="363" height="265" border="0">
			</a>
		</div>
		<div class="city24_price_container"></div>
		<div class="city24_price">
			<a href="http://ap.delfi.ee/b?region=9&amp;mode=CLICK&amp;name=9995&amp;url=http%3A%2F%2Fwww.city24.ee%2Fet%2Fkinnisvara%2Fmajaosade-muuk%2FTallinn-Haabersti%2F3749638%3F%26utm_campaign%3Dpikaajaline%26utm_content%3D3749638_paid%26utm_medium%3Dee_728x300%26utm_source%3DDelfi%26lang%3Det" target="_blank">
				Tallinn, Majaosa -
				<b>272 000 EUR</b> 				<div class="city24_plus"></div>
			</a>
		</div>
	</div>
	<div id="city24_logo">
		<a href="http://ap.delfi.ee/b?region=9&amp;mode=CLICK&amp;name=9995&amp;url=http://www.city24.ee/" target="_blank">
			<img src="http://g2.nh.ee/ct/c24/city24_logo_125x27a.png" width="125" height="27" alt="City24" title="City24" />
		</a>
	</div>
</div>
<script class="load-async"> var comment_initial_mode = 2; </script><script type="text/javascript" src="/misc/cc/js.php?t=comment2014"></script><link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=comment2014-css&amp;1480932580">
<script type="text/javascript" src="//g2.nh.ee/scms/?g=comment2014-js&amp;1384868676"></script>
<div class="bl_sep"></div><div id="comment-dark-skin-wrapper">
	<div id="comments-listing">
		<div class="comment-thread-switcher-list comment-thread-switcher-selected-reg comment-article-view ">
			<a href="javascript:void(1);" data-href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=1" class="comment-thread-switcher-list-a comment-thread-switcher-list-a-reg" onclick="CommentList.switchThread(event, 2)">Registreeritud <span>(2)</span></a>
							<a href="javascript:void(1);" data-href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=0" class="comment-thread-switcher-list-a comment-thread-switcher-list-a-anon" onclick="CommentList.switchThread(event, 1)">Anonüümne <span>(2)</span></a>
						<div class="clearfix"></div>
			<div class="comment-thread-switcher-list-arrow-container">
				<div class="comment-thread-switcher-list-arrow"></div>
			</div>
			<div class="clearfix"></div>
		</div>
	</div>

			<div class="comment-add-form comment-add-new-form comment-form-user-reg comment-post-reg" >
		<a name="add-new-form"></a>
		<div class="comment-post-form-information" >
		<div class="top-comments-information">
			<div class="comments-information comments-top-info"></div>
			<div class="wrap_info">
				<span class="top_info_text">
									</span>
			</div>
		</div>
	</div>
				<form action="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1" onSubmit="return CommentList.validateAddComment(this)" method="post" data-regurl="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=1" data-regcount="2">
							<div class="comment-add-title">Jäta kommentaar</div>
												<div class="dcdb-embed">
				<div id="comment-dcdb-embed-code-add"></div>
								<div class="comment-add-dcdb-info-text">
																		või kommenteeri <a href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=0" class="comment-form-anon-thread-link comment-form-switcher-a comanon" data-mode="1">anonüümselt</a>															</div>
								<div class="clearfix"></div>
			</div>
			<div class="comment-error-msg comment-add-title-error-row"></div>
			<div class="comment-add-textarea comment-form-title-row">
				<input type="text" name="subject" value="" class="comment-form-title comment-add-title" placeholder="Sinu nimi" />
			</div>
			<div class="comment-error-msg comment-add-body-error-row"></div>
			<div class="comment-add-textarea comment-add-body-row">
				<textarea name="content" class="comment-form-body comment-add-body" placeholder="Kirjuta oma kommentaar siia"></textarea>
			</div>

			
			<button class="comment-add-post-btn">Postita</button>
			<div class="comment-terms">
				Postitades kommentaari nõustud <a href="/misc/cc/texts/et_EE/tos.php" class="comment_tos_link" target="_blank">reeglitega</a>							</div>

							<div class="comment-add-form-listing-url-spacer"></div>
				<a class="comment-add-form-listing-url comment-add-form-listing-url-anonymous" href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=0">Loe kommentaare<span></span></a>
				<a class="comment-add-form-listing-url comment-add-form-listing-url-registered" href="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+delfieesti+%28DELFI+%3E+Eesti%29&amp;com=1&amp;reg=1">Loe kommentaare<span></span></a>
						<input type="hidden" name="mode_type" value="2" class="comment-post-mode" />
												<input type="hidden" name="content_entity_id" value="77688524" id="comment-post-content_entity_id" />

			<input type="hidden" name="post_comment_bt" value="1" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_id]" value="77688524" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_url]" value="http://epl.delfi.ee/news/eesti/euroopa-advokatuuride-president-voimud-ei-tohi-advokaate-pealt-kuulata?id=77688524" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[channel_id]" value="36" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[publisher_id]" value="1" />
			<input class="comment_place_toform" type="hidden" name="comment_rem[content_entity_title]" value="xhr" />
							<input class="comment_place_toform" type="hidden" name="comment_rem[fp]" value="" />
						<div class="clearfix"></div>
		</form>
	
</div>
<script type="text/javascript" src="http://ekspresskonto.ee/delfi.ee/sso/embed.php?l=et&s=comment2014&c=comment-dcdb-embed-code-add"></script>
<script type="text/javascript"> CommentList.currentMode = comment_initial_mode; </script>
<script type="text/javascript"> CommentList.setFormMode(comment_initial_mode); </script>
<script>
	
	$(function(){
		CommentList.init();
	});
	
</script></div>
<div class="bl_sep"></div><!-- start slave -->
<div id="adoceandelfieeuminfnhfyo" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieeuminfnhfyo',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --></div>								<div class="dwidget" id="dwidget_14732" style="width:676px;height:1500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14732,1)</script><div class="dwidget" id="dwidget_14730" style="width:676px;height:1500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14730,1)</script>			</div>
<div class="col col-has-ad" id="right">
	<!-- start slave -->
<div id="adoceandelfieergctpsmtxp" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieergctpsmtxp',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieepckknjmfrn" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieepckknjmfrn',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieevamngpimct" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieevamngpimct',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieesbdekmsqxo" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieesbdekmsqxo',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieezdiheupold" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieezdiheupold',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieetfgelodilx" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieetfgelodilx',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><span class="slide-trd-col"></span>
<!-- start slave -->
<div id="adoceandelfieeweqffqjgyk" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieeweqffqjgyk',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieetfhmindltf" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieetfhmindltf',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieeqgnkolnmks" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieeqgnkolnmks',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieenherbjhrqn" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieenherbjhrqn',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><div class="dado-sl" id="adoceandelfieesnkhdksmga"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2017, delfi_ee.Delfi blockadmin.ABBA.EPL.250x90.placement_1 */
ado.slave('adoceandelfieesnkhdksmga', {myMaster: '9n9XlWLe5wrPzavcmBKRPC7HDac5OqeghseIb1xi7tn.F7' });
</script><div class="dado-sl" id="adoceandelfieezpfiispfot"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2017, delfi_ee.Delfi blockadmin.ABBA.EPL.250x90.placement_2 */
ado.slave('adoceandelfieezpfiispfot', {myMaster: '9n9XlWLe5wrPzavcmBKRPC7HDac5OqeghseIb1xi7tn.F7' });
</script><div class="bl_sep"></div>

<!-- start slave -->
<div id="adoceandelfieeypkilqgnse"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 1 */
ado.slave('adoceandelfieeypkilqgnse', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieevacponqrnz"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 2 */
ado.slave('adoceandelfieevacponqrnz', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieesbjfclkgdy"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 3 */
ado.slave('adoceandelfieesbjfclkgdy', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieepcqlfielnt"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 4 */
ado.slave('adoceandelfieepcqlfielnt', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieezdoimshuwj"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 5 */
ado.slave('adoceandelfieezdoimshuwj', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieetfmfdnlnwd"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 6 */
ado.slave('adoceandelfieetfmfdnlnwd', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieeqgdmgkfsry"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 7 */
ado.slave('adoceandelfieeqgdmgkfsry', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<!-- start slave -->
<div id="adoceandelfieenhksjxogpx"></div>
<script type="text/javascript">
/* (c)AdOcean 2003-2014, delfi_ee.Delfi.P_sipinnad.tekstilink est.Placement 8 */
ado.slave('adoceandelfieenhksjxogpx', {myMaster: 'A9f2qxo4MtFWQPtYCgACrSQY39.i3S8NnOGBLu9tz1v.r7' });
</script>
<!--  end slave  -->

<div class="dwidget" id="dwidget_14750" style="width:250px;height:90px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14750,0)</script><div class="dwidget" id="dwidget_14758" style="width:250px;height:240px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14758,1)</script><div class="dwidget" id="dwidget_14764" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14764,1)</script><div class="dwidget" id="dwidget_14768" style="width:250px;height:90px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14768,1)</script><div class="dwidget" id="dwidget_14774" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14774,1)</script><div class="dwidget" id="dwidget_14776" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14776,1)</script><div class="dwidget" id="dwidget_14778" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14778,1)</script><div class="dwidget" id="dwidget_14782" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14782,1)</script><div class="dwidget" id="dwidget_14784" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14784,1)</script><div class="dwidget" id="dwidget_14788" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14788,1)</script><div class="dwidget" id="dwidget_14790" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14790,1)</script><div class="dwidget" id="dwidget_14800" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14800,1)</script><div class="dwidget" id="dwidget_14802" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14802,1)</script><div class="dwidget" id="dwidget_14804" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14804,1)</script><div class="dwidget" id="dwidget_14806" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14806,1)</script>
<div class="bl_sep"></div>
<div id="rb_filmilaenutus">
	<div class="rb_fl_logo"><a href="http://filmilaenutus.delfi.ee/">&nbsp;</a></div>
	<div class="rb_fl_content">
		<div class="rb_fl_poster">
			<a href="http://filmilaenutus.delfi.ee/#film/noored-kotkad"><img src="http://g3.nh.ee/wd/x/5843/r/c6eacd337da10119053cb7a2cc9d2f76.trim.185x272.jpeg" width="185" height="272" border="0"></a>
		</div>
		<div class="rb_fl_title"><a href="http://filmilaenutus.delfi.ee/#film/noored-kotkad">Noored kotkad</a></div>
		<div class="rb_fl_submit"><a href="http://filmilaenutus.delfi.ee/#film/noored-kotkad">LAENUTA</a></div>
		<div class="rb_fl_all"><a href="http://filmilaenutus.delfi.ee/">Vaata kõiki filme</a></div>
	</div>
</div>
<div class="bl_sep"></div><link rel="stylesheet" type="text/css" href="//g2.nh.ee/scms/?g=maitsed-ads.css&amp;1444385930">



<div id="maitsed-250" class="maitsed-ads">
	<a href="http://maitsed.delfi.ee/" target="_top" class="channel-logo">
		<img src="http://g1.nh.ee/ma/i/maitsed_145.png" alt="" />
	</a>
	<div class="maitsed-250-content">
		<h3>
			<a href="http://maitsed.delfi.ee/restoran/restoran-maikrahv" target="_top">Restoran Maikrahv				<span>Restoran Maikrahv</span>
			</a>
		</h3>
		<div class="place-picture">
			<a href="http://maitsed.delfi.ee/restoran/restoran-maikrahv" target="_top">
				<img src="http://g4.nh.ee/wd/f/6101/r/Y4WRUN_maitsed.trim.236x178.jpeg" alt="" />
			</a>
		</div>
		<div class="chief-tip">
			<strong>Restoran Maikrahv - hetked, mis ei unune</strong>
			<p>Romantilised kontsert-&otilde;htus&ouml;&ouml;gid<br />
Meeleolukad veini&otilde;htus&ouml;&ouml;gid<br />
K&uuml;lluslikud j&otilde;ulupeod<br />
Pidulikud gaala &otilde;htus&ouml;&ouml;gid<br />
Teistmoodi koosolekud ja seminarid<br />
N&auml;dalavahetustel elav muusika</p>
		</div>
	</div>
	<a href="http://maitsed.delfi.ee/restoran/restoran-maikrahv" target="_top" class="place-button">Vaata lähemalt</a>
</div>
<div class="dwidget" id="dwidget_14816" style="width:250px;height:500px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14816,1)</script><div class="dwidget" id="dwidget_14822" style="width:250px;height:400px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14822,1)</script><div class="dwidget" id="dwidget_14826" style="width:250px;height:250px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14826,1)</script><div class="dwidget" id="dwidget_14834" style="width:250px;height:600px;display:block;overflow:hidden"></div><script type="text/javascript">dwidget.load(14834,1)</script></div>
</article>

<script type="text/javascript">
	var noteToEditorUrl = "/note.php?id=77688524&url=%2Fnews%2Feesti%2Farticle.php";

	function noteToEditor(){
		noteWindow = window.open(noteToEditorUrl, 'noteToEditor', 'width=444,height=460,scrollbars=yes,resizable=yes');
		noteWindow.focus();
	}

</script>

<script type="text/javascript">
	$(window).bind('pcc_ready', function(event) {
		pcc.check(77688524, 2, false);
		$(this).unbind(event);
	});
</script>
<script type="text/javascript" src="/misc/pcc/pcc.php?v=1"></script>

	</div>
	
	<div id="sah-container" style="display:none;">
	<div class="sah-form-v5 hint-box hint-form-delfi2016">
	<div class="hint-box__top">
		<div class="hint-box__icon"></div>
		<div class="hint-box__slogan">Vali pilt või video oma arvutist</div>
		<a class="hint-box__button--open" data-customtext="" data-placeholder="Saada vihje siit!" data-html2="Saada uus vihje" data-error="hint.retry">Saada vihje siit!</a>
		<a class="hint-box__button--close">Tagasi</a>
	</div>
	<div class="hint-box__bottom">
		<form action="" class="hint-form">
			<input type=hidden name=receiver value="/misc/puf/index.php?p=hint">
			<input type=hidden name=successmessage value="Sinu kiri jõudis edukalt kohale.">
			<input type=hidden name=waitmessage value="Saadan...">
			<input type=hidden name=errormessage value="Viga! Proovi saata uuesti.">
			<input type=hidden name="placeholder" value="Vali pilt või video oma arvutist">

			<textarea name="" id="" cols="30" rows="10" class="hint-form__text" placeholder="Sisesta tekst siia"></textarea>
			<div class="hint-file">
				<label class="hint-form__label">Vali pilt või video:
					<input name="attach" type="file" class="hint-form__file">
				</label>
			</div>
			<div class="hint-data">
				<div class="hint-data__box">
					<label class="hint-data__label">Nimi:</label>
					<div><input type="text" class="hint-data__input" name="name" placeholder="Nimi"></div>
				</div>
				<div class="hint-data__box">
					<label class="hint-data__label">E-mail ja/või tel:</label>
					<div><input type="text" class="hint-data__input" name="phonemail" placeholder="E-mail ja/või tel"></div>
				</div>

			</div>
			<button type="submit" class="hint-form__submit">Saada</button>
		</form>
	</div>

	<iframe class=iframe style="display:none" name=hint-iframe-delfi2016></iframe>
</div>


<script type="text/javascript">
	$(function(){
		delfi.hintForm('delfi2016');
	});
</script>
</div>
<style>
	#fancybox-wrap.sahFB, #fancybox-wrap.sahFB * {
		box-sizing: border-box;
	}
</style>
<footer id="footer">
	<div class="content">
	<div class="row">
	<div class="df-top col col-12">
		<ul class="df-top-upper">
			<li><a href="http://www.ekspressmeedia.ee/reklaam" target="_blank">Reklaam</a></li>
			<li><a href="http://www.ekspressmeedia.ee/kontakt" target="_blank">Kontakt</a></li>
			<li><a href="http://www.delfi.ee/misc/privacy.php">Sinu privaatsus</a></li>
			<li><a href="http://www.delfi.ee/misc/disclaimer.php">Kasutajatingimused</a></li>
			<li><a href="http://www.ekspressmeedia.ee/tootamine" target="_blank">Tööpakkumised</a></li>
			<li><a href="http://kuulutus.lehed.ee/public/kuulutus/samm1" target="_blank">Lisa reakuulutus paberlehte</a></li> 		</ul>
		<ul>
			<li><a href="http://rus.delfi.ee" target="_blank">rus.delfi.ee</a></li>
			<li><a href="http://delfi.lv" target="_blank">delfi.lv</a></li>
			<li><a href="http://rus.delfi.lv" target="_blank">rus.delfi.lv</a></li>
			<li><a href="http://delfi.lt" target="_blank">delfi.lt</a></li>
			<li><a href="http://ru.delfi.lt" target="_blank">ru.delfi.lt</a></li>
		</ul>
	</div>
	<div class="df-bottom col col-12">
		<ul>
			<li>AS Ekspress Meedia</li>
			<li>Narva mnt 13, 10151 Tallinn</li>
			<li>Tel: +372 680 7800</li>
			<li><a href="mailto:&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;">&#105;&#110;&#102;&#111;&#064;&#101;&#107;&#115;&#112;&#114;&#101;&#115;&#115;&#109;&#101;&#101;&#100;&#105;&#097;&#046;&#101;&#101;</a></li>
		</ul>
		Muusikateoste kasutamine sellel leheküljel on kooskõlastatud EAÜ/NCB-ga. Copyright &copy; Ekspress Meedia AS. All rights reserved.
	</div>
</div>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=delfi-main.js&amp;1490953959"></script>
<script type="text/javascript" src="//g2.nh.ee/scms/?g=delfi-article.js&amp;1491224627"></script>
	</div>
</footer>
<!-- Google Analytics start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1934148-15', 'epl.ee');

    ga('set', 'dimension1', 'not paid');

  ga('send', 'pageview');
</script>

<script type="text/javascript">
//temporary patch, remove after WA templates update
$('.lmrn_wrapper a.commentCount').each(function(){
 $(this).attr('href',  $(this).attr('href') + '&reg=1');
})
</script>
<script>
	var _roost = _roost || [];
	_roost.push(['appkey','ba93851d3da541a6ab9ec4d15b9083a1']);

	!function(d,s,id){
		var js, fjs = d.getElementsByTagName(s)[0];
		if(!d.getElementById(id)){
			js=d.createElement(s); js.id=id;
			js.src='//cdn.goroost.com/js/roost.js';
			fjs.parentNode.insertBefore(js,fjs);
		}
	}(document, 'script', 'roost-js');
</script>

<!-- Google Analytics end -->
<input type="hidden" id="sliding_fromCenter" value="513">
<!-- start slave -->
<div id="adoceandelfieenhqspnmudt" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieenhqspnmudt',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!-- start slave -->
<div id="adoceandelfieerdfomjlnzx" class="dado-sl"></div>
<script type="text/javascript">
ado.slave('adoceandelfieerdfomjlnzx',{myMaster:'GfGre.QcqKBJ8rNJCbondVN5w_QqadHhIUAMPqJ4caz.w7'});
</script>
<!-- end slave --><!--
pick me! pick me!
<a href="mailto:r2mpspost@delfi.ee">r2mpspost@delfi.ee</a>
-->
<script type="text/javascript">
	<!--
		_dct({s: 'epl', d: 't.delfi.ee'});
	//-->
</script><noscript><img src="http://t.delfi.ee/_d?s=epl" nocache border="0" width="1" height="1" alt=""></noscript>

<script type='text/javascript'>
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 46335;
_sf_async_config.domain = 'delfi.ee';
_sf_async_config.path = 'www.epl.ee/a/77688524';
_sf_async_config.sections = 'www.epl.ee';
_sf_async_config.authors = 'Otti Eylandt';
_sf_async_config.useCanonical = true;
/** CONFIGURATION END **/
(function(){
	function loadChartbeat() {
		window._sf_endpt=(new Date()).getTime();
		var e = document.createElement('script');
		e.setAttribute('language', 'javascript');
		e.setAttribute('type', 'text/javascript');
		e.setAttribute('src',
			(('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
			'js/chartbeat.js');
		document.body.appendChild(e);
	}
	var oldonload = window.onload;
	window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Cxense script begin -->
<script type="text/javascript">
var cX = cX || {}; cX.callQueue = cX.callQueue || [];
cX.callQueue.push(['setSiteId', '1145189970857384309']);
cX.callQueue.push(['sendPageViewEvent']);
</script>

<script type="text/javascript">
(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';
e.src='http'+('https:'===location.protocol?'s://s':'://')+'cdn.cxense.com/cx.js';
t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
</script>
<!-- Cxense script end -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '504822103029656');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=504822103029656&ev=PageView&noscript=1"/></noscript>
<script type="text/javascript">
if (window.ado) {
	ado.config({mode: "new", xml: false, characterEncoding: true});
}
</script>
<div id="fb-root"></div><script type="text/javascript" src="//g2.nh.ee/scms/?g=jsf,socr,pupd,pupt,blockd,pupi,enreach_f&amp;1490594300"></script>
<div id="virus-top-bar" style="display: none; ">
	<a href="#" class="closeButton" style="float: right;padding-right: 10px; padding-top: 10px; color: #ffffff; font-weight: bold">sulge</a>
	<div class="virus-top-bar-content">
		<img id="virus-top-bar-ico" src="//g4.nh.ee/d/m/hyyum2rk.png">
		<a href="http://ap.delfi.ee/b?region=9&mode=CLICK&name=23551&url=http%3A%2F%2Fforte.delfi.ee%2Fnews%2Ftarkvara%2Fdelfi-hoiatab-kui-su-arvutis-on-pahavara.d%3Fid%3D67127774" id="virus-top-bar-readmore"><b>Loe lähemalt</b></a>
		<div id="virus-top-bar-title"><b>Hea lugeja, leidsime Sinu arvutist pahavara</b></div>
		<div id="virus-top-bar-sub">Kontrolli oma veebilehitseja lisasid või pöördu abi saamiseks IT-spetsialisti poole.</div>
	</div>
</div>
<div id="cookie_ribbon" style="display: none;"><div id="cookie_content"><div id="cookie_text">Sellel veebilehel kasutatakse küpsiseid. Veebilehe kasutamist jätkates nõustute küpsiste kasutamisega.</div><div id="cookie_agree"><a title="Sain aru" label="Sain aru" class="cookie_agree" href="Javascript:void(0);" onClick="return agree_cookie()">Nõustun</a></div><div id="cookie_info"><a title="Rohkem infot" label="Rohkem infot" href="http://www.delfi.ee/misc/privacy.php#cookies" target="_blank">&nbsp;</a></div></div><div id="cookie_close"><a title="Sulge" label="Sulge" href="Javascript:void(0);" id="cookie_close_link">&nbsp;</a></div></div><script type="text/javascript">
$(document).ready(function() {
	$('#cookie_close_link').click(function(){

		$('#cookie_ribbon').hide();
		jQuery.fn.delfiTopBar.calcBarHeight();

	});

	// thist must be LAST ITEM!
	$('#cookie_ribbon').delfiTopBar({closeTime:365,closeButtonSelector:'.cookie_agree'});
});
</script>
<div id="ab--notification-ribbon" class="notification-ribbon" style="display: none;">
	<div class="notification-ribbon__content content">
		<div class="notification-ribbon__title">
			<img class="notification-ribbon__ico" src="//g4.nh.ee/g/i/svg/alert_red.svg" width="55" height="55" align="left">
			<h3>Reklaamiblokeerija tuvastatud</h3><p>Reklaamiblokeerija blokeerib lisaks reklaamidele ka Delfi sisu. Parema kogemuse saamiseks lülita palun blokeerija välja.</p>		</div>
		<a href="#" class="closeButton">&times;</a>
	</div>
</div>
<div class="inlineAdNotice"><img src="http://g1.nh.ee/s.gif" width="1" height="1"></div>

<script type="text/javascript">
jQuery(function($){
	if (!$.fn.delfiTopBar) {return;}
	var x = $('.inlineAdNotice');
	function show() {
		if (window._dct) {_dct({s: 'blocked_ads', d: 't.delfi.ee', u: 'http://www.delfi.ee/' + document.location});}
		$('#ab--notification-ribbon').delfiTopBar({closeTime: 1});
	}
	if (x.length&&!x.is(':visible')) {
		show();
	}
});
</script>

<script type="text/javascript">
$(document).on('click', 'a', function(){
    var hostname = this.hostname;
    if (hostname == 'digileht.maaleht.delfi.ee' || hostname == 'ekspress.delfi.ee' || hostname == 'digileht.epl.delfi.ee' || hostname == 'ajaleht.epl.ee' || hostname == 'digileht.maakodu.delfi.ee') {
        window.open(this.href, '_blank');
        return false;
    }
});
</script>
<script src="/misc/common/pcc/dialogs/js/elisa_mint_popup.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<script>
if (!window.jQuery) {
	function _dct(a){"string"==typeof a&&(a={s:a});a.d?/^\w+:\/\//.test(a.d)||(a.d="http://"+a.d):a.d="http://t.delfi.ee";var c=document,b=escape,e=b(a.r||c.referrer),d=(a.u||c.location.href).split("#",2),c=b(d[0]),b=b(a.h||d[1]||"");(new Image(1,1)).src=a.d+"/_d?s="+a.s+"&u="+c+"&h="+b+"&r="+e+"&t="+1*new Date};
	_dct({s: 'nhloading_portal', u: 'http://www.delfi.ee/' + document.location});
}
</script>

<!-- (c) 2016 Gemius SA / gemiusHeatMap / delfinew.ee -->
<script type="text/javascript">
var ghmxy_align = 'center';
var ghmxy_type = 'absolute';
var ghmxy_identifier = '.RbqJiu.Iwn3ZzLD6WFfZeVyj3ipVUM7akcl0i8wkK..Q7';
var ghmxy_hitcollector = 'ee.hit.gemius.pl';
</script>
<script async type="text/javascript" src="http://ee.hit.gemius.pl/hmapxy.js"></script>
<div style="display:none;" id="sso-holder">
	<div class="sso-tooltip delfi-tooltip">
		<div class="sso-user">
			<img src="http://g4.nh.ee/g/i/svg/icon_user.svg" width=50 height=50 alt="" class="sso-user__avatar">
			<div class="sso-user__name"></div>
		</div>
		<div class="sso-links">
			<a href="https://ekspresskonto.ee/user.php?s=ek" class="sso-link--profile" target="_blank">Minu profiil</a>
			<a href="https://www.digilehed.ee/user/profile?noRedirect#orders" class="sso-link--orders" target="_blank">Tellimused</a>
			<a href="#" class="sso-link--logout">Logi välja</a>
		</div>
	</div>
	<script type="text/javascript" src="http://ekspresskonto.ee/delfi.ee/sso/embed.php?s=ea_navibar&l=et"></script>
</div>
<script type="text/javascript">
$(function(){

	var logged_in = !!dcdb.sso.isSignedIn() || cookie.get(),
		$ssoButton =  $('.header-top-right__link--user'),
		logo_url = 'https://ekspresskonto.ee/cws/a/50x50/',
		user = {},
		cookies_enabled = false;

	cookie.set('testcookie');
	if (cookie.get('testcookie')) {
		cookies_enabled = true;
	}
	cookie.remove('testcookie');

	function tooltipData () {

		var logged_in = !!dcdb.sso.isSignedIn() || !!cookie.get('idp');
		iconState ();

		if (!logged_in) {
			return false;
		}

		user.name = dcdb.sso.getDisplayName();
		user.idpId = dcdb.sso.getIdpId();
		user.avatar = logo_url + user.idpId + '.jpg';
		$('.sso-user__name').text(user.name);
		$('.sso-user__avatar').attr('src', user.avatar);
	}

	function iconState () {
		if (logged_in) {
			$('.header-top-right__link--user').addClass('sso-logged-in');
		} else {
			$('.header-top-right__link--user').removeClass('sso-logged-in');
		}
	}
	tooltipData ();

	$(window).bind('dcdb_session_init dcdb_uichange dcdb_dataready dcdb_session_init', function(e, args) {
		logged_in = !!dcdb.sso.isSignedIn() || !!cookie.get('idp');

		if (!cookies_enabled) {
			return;
		}
		tooltipData ();
	});

	$(document).on('click', '.sso-logged-in', function() {

		if ($('.sso-tooltip').length != 0) {
			dcdb.sso.triggerChange();
			var $ssoTarget = $(this).parent("#sso-data");

			if ($ssoTarget.find('.sso-tooltip').length == 0) {
				$ssoTarget.append($('.sso-tooltip')).delay(200);
			}
			if ($('#soc-buttons')) {
				$('#soc-buttons').hide();
			}
			$('.sso-tooltip').stop(true, true).fadeToggle(200);
		}
		return false;
	});
	// EKspresskonto redirect (by Raul)
	$(document).on('click', '.header-top-right__link--user:not(.sso-logged-in)', function(){
		$('#sso-holder #delfiid')[0].click();
		return false;
	});

	$('.sso-link--logout').on('click', function() {
		logged_in = false;

		$('.sso-tooltip').fadeOut(200, function() {
			$(this).appendTo('#sso-holder');
			iconState ();
		});
		dcdb.sso.logout();
		return false;
	});
	$(window).on("scroll", function(){
		$('.sso-tooltip').fadeOut(200, function(){
			$(this).appendTo('#sso-holder');
		});
	});
});
</script><div class="soc-buttons-wrapper" style="display:none;">
	<div id="soc-buttons" class="delfi-tooltip">
		<div id="fb_sb">
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fdelfi.ee&amp;width=150&amp;layout=button_count&amp;action=like&amp;size=small&amp;show_faces=false&amp;share=false&amp;height=21&amp;locale=et_EE" width="150" height="21" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>
		</div>
		<div id="tw_sb">
			<a href="https://twitter.com/delfiee" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false" data-size="medium">Follow @DelfiEE</a>
		</div>
	</div>
</div><!-- TNS EMOR end -->

<script type="text/javascript" src="//g.delfi.ee/scms/?g=article-pcc.js&amp;1441363314"></script>
</body>
</html>
